Database outage
Incident Report for SuperControl
Resolved
Our technical team has resolved this error and are now investigating the cause.
Posted about 1 year ago. Jan 03, 2018 - 09:38 GMT
Identified
Our technical team are diverting traffic away from the affected database cluster. The system should be mostly operational again now.
Posted about 1 year ago. Jan 03, 2018 - 09:26 GMT
Investigating
We are currently experiencing a database connectivity error. Our team is working to diagnose this now.
Posted about 1 year ago. Jan 03, 2018 - 09:09 GMT