Slow performance
Incident Report for SuperControl
Resolved
Our team resolved this problem earlier this morning.
Posted about 1 year ago. Apr 02, 2018 - 10:33 BST
Investigating
Over the last 24 hours we have been experiencing high traffic loads which is affecting the performance of SuperControl. The cause is proving difficult to diagnose.
Posted about 1 year ago. Apr 02, 2018 - 07:22 BST