Slow performance
Incident Report for SuperControl
Resolved
The database is now back to normal.
Posted 7 months ago. Jan 30, 2019 - 17:08 GMT
Monitoring
The technical team have made some changes to the database which seems to have resolved this problem. We are still monitoring.
Posted 7 months ago. Jan 30, 2019 - 16:52 GMT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 30, 2019 - 16:12 GMT
Investigating
We are currently investigating a database issue with is causing slow performance.
Posted 7 months ago. Jan 30, 2019 - 16:12 GMT
This incident affected: SuperControl all systems.