Issues with submitting payments
Incident Report for SuperControl
Resolved
This incident has now been resolved. This issue affected the selection of non-card payment methods. The team are continuing to monitor.
Posted Oct 14, 2019 - 17:15 BST
Monitoring
A fix is being deployed in the next few minutes. The team are monitoring and will update this page soon.
Posted Oct 14, 2019 - 17:09 BST
Identified
We are currently investigating an issue with card payments. We will update everyone as soon as possible.
Posted Oct 14, 2019 - 15:59 BST
This incident affected: SuperControl all systems.