Telephone service fault
Incident Report for SuperControl
Resolved
The issue with our phone lines has now been fixed.
Posted 5 months ago. Dec 05, 2018 - 09:54 GMT
Identified
There is a fault with our telephone service provider this morning meaning all of our lines are not working. We aren't yet sure how long this will take to fix.
This has not affected any of our systems and email and ticket support is available as normal.
Posted 5 months ago. Dec 05, 2018 - 07:03 GMT
This incident affected: SuperControl all systems.