Slow performance
Incident Report for SuperControl
Resolved
Performance is now back to normal. The team will be making additional changes next week to prevent re-occurrence.
Posted 4 months ago. Dec 30, 2018 - 10:18 GMT
Identified
We have identified the cause of the problem and stopped the relevant services. Performance should be back to normal now, although we are still monitoring things.
Posted 4 months ago. Dec 29, 2018 - 20:43 GMT
Update
The team have taken steps to reduce the load. We will know within the next hour if these changes will work.
Posted 4 months ago. Dec 29, 2018 - 20:15 GMT
Investigating
High database load has been causing intermittent performance problems today. The technical team are working on identifying the problem now.
Posted 4 months ago. Dec 29, 2018 - 20:03 GMT
This incident affected: SuperControl all systems and UpFrontReviews.