Storage network provider failure
Incident Report for SuperControl
Resolved
This issue has been resolved. We have tested and all systems appear to be working correctly.
Posted 3 months ago. Jan 10, 2019 - 18:23 GMT
Update
The service provider has now recognised the errors and are working to diagnose the cause. We don’t have a timescale for a fix yet.
Posted 3 months ago. Jan 10, 2019 - 18:00 GMT
Identified
The provider of our file storage is having network problems. Most of SuperControl is not affected but areas of our ticket system will be throwing errors. We have logged a ticket with the provider and will post an update here as soon as we have more details.
Posted 3 months ago. Jan 10, 2019 - 17:28 GMT
This incident affected: SuperControl all systems.