HolidayRentPayment processing errors
Incident Report for SuperControl
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 04, 2017 - 13:59 GMT
Update
HolidayRentPayment has informed us there has been a slight delay and they are hoping the issue will be resolved later on this evening.
Posted about 1 year ago. Dec 01, 2017 - 14:01 GMT
Identified
HRP have informed us that they are currently testing an update which should resolve the payment problems. If testing goes well the update should go live in the next few days.
Posted about 1 year ago. Nov 28, 2017 - 13:11 GMT
Update
The issue has been identified as high priority by HolidayRentPayment. We'll keep you informed as soon as we hear more.
Posted about 1 year ago. Nov 21, 2017 - 11:36 GMT
Update
It seems that the Holiday Rent Payment problems are only affecting "registered" card payments, including those from booking.com.

We hope that when the errors are fixed you will be able to process these payments but we do not have a timescale for this. In the meantime the workaround is to send your guest a link to the online payment form or take payment over the phone.

We appreciate that it is inconvenient for the guest to re-enter their card details. But this method will secure payment.

You can find our help file on sending the payment link to guests here: http://help.supercontrol.co.uk/m/using-supercontrol/l/746578-how-do-i-send-a-guest-the-online-payment-link-for-their-booking
Posted about 1 year ago. Nov 18, 2017 - 19:26 GMT
Update
The Holiday Rent Payment problem only seem to be affecting some payments. We are working to identify these.
Posted about 1 year ago. Nov 18, 2017 - 19:07 GMT
Investigating
We are encountering errors when processing some HolidayRentPayment payments. We are working with the supplier to resolve this.
Posted about 1 year ago. Nov 18, 2017 - 17:06 GMT