High database traffic
Incident Report for SuperControl
Resolved
We have now resolved this issue. A large database operation was causing a very high load. This has now been stopped.
Posted 11 months ago. Mar 09, 2018 - 19:36 GMT
Identified
We have identified the problem and the team are working now to resolve it.
Posted 11 months ago. Mar 09, 2018 - 19:19 GMT
Investigating
We are currently experiencing very high database traffic which is impacting speed. We are working now to reduce this traffic.
Posted 11 months ago. Mar 09, 2018 - 19:02 GMT