System is currently offline
Incident Report for SuperControl
Resolved
We have now resolved this issue.
Posted 11 months ago. Mar 13, 2018 - 13:46 GMT
Identified
We have identified the problem and the team are working now to resolve it.
Posted 11 months ago. Mar 13, 2018 - 13:24 GMT
Investigating
We are currently experiencing very high database traffic which is impacting speed. We are working now to reduce this traffic.
Posted 11 months ago. Mar 13, 2018 - 13:01 GMT