Database outage
Incident Report for SuperControl
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 31, 2018 - 13:12 GMT
Monitoring
We have successfully diverted traffic to the alternative database. The application should be running as normal again.
Posted over 1 year ago. Jan 31, 2018 - 12:29 GMT
Identified
The technical team are diverting traffic away from the affected database node.
Posted over 1 year ago. Jan 31, 2018 - 12:21 GMT
Investigating
One of our database cluster is causing significant problems. Our technical team are working to resolve this quickly.
Posted over 1 year ago. Jan 31, 2018 - 12:18 GMT