Database error
Incident Report for SuperControl
Resolved
We are now resolving the problem with the database cluster. Postmortem report will be published here.
Posted over 1 year ago. Dec 20, 2017 - 18:37 GMT
Monitoring
The application is now up and running again. We are still diagnosing the cause of the error and monitoring the situation.
Posted over 1 year ago. Dec 20, 2017 - 16:44 GMT
Identified
Our developers have switched the connection to a functioning database server. The application is now back online. We are still investigating the cause of this error.
Posted over 1 year ago. Dec 20, 2017 - 16:33 GMT
Update
It still isn't possible to give a timescale for resolving this. The technical team are working flat out to diagnose the cause but it is a complex issue.
Posted over 1 year ago. Dec 20, 2017 - 16:12 GMT
Update
Our technical team are still working to diagnose the cause. We have identified the database cluster at fault but not the root cause yet.
Posted over 1 year ago. Dec 20, 2017 - 15:55 GMT
Investigating
We are currently experiencing a database connectivity error. Our team is working to diagnose this now.
Posted over 1 year ago. Dec 20, 2017 - 15:36 GMT