Api outage
Incident Report for SuperControl
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 17, 2018 - 12:13 BST
Investigating
We are currently experiencing an intermittent outage of our API.
Our technical team are currently investigating and will provide updates as soon as possible.
Posted about 1 year ago. Oct 17, 2018 - 11:43 BST