System is currently offline
Incident Report for SuperControl
Resolved
All systems are now running normally. This was caused by a database backup fault. Our technical team have implemented changes to prevent this from happening. We will also be adding additional hardware to the database cluster next week.
Posted over 1 year ago. Mar 23, 2018 - 14:10 GMT
Monitoring
Our main database is now back online and the application has been restored. We are still working on restoring full capacity.
Posted over 1 year ago. Mar 23, 2018 - 11:33 GMT
Update
Our main database has now also been affected. Our whole team are working to resolve this ASAP.
Posted over 1 year ago. Mar 23, 2018 - 11:09 GMT
Identified
We have identified the problem and the team are working now to resolve it.
Posted over 1 year ago. Mar 23, 2018 - 10:28 GMT
Investigating
We are investigating the issue.
Posted over 1 year ago. Mar 23, 2018 - 10:19 GMT