Intermittent performance issues
Incident Report for SuperControl
Resolved
We still have not seen a repeat of the performance problems. Closing this case but our team are still monitoring the situation carefully.
Posted 3 months ago. Nov 12, 2018 - 08:49 GMT
Update
Still no performance issues today The team will continue to monitor the situation over the weekend. We will not post further updates unless there is a problem, but this case remains open.
Posted 3 months ago. Nov 09, 2018 - 17:53 GMT
Update
The team are still monitoring this. Performance has not been affected so far today.
Posted 3 months ago. Nov 09, 2018 - 13:42 GMT
Update
The technical team are monitoring the situation carefully. They still haven't identified the root cause, but have narrowed the problem down and it is being managed. Performance should not be affected in the same way today. Unless the situation changes we won't post a further update here until midday.
Posted 3 months ago. Nov 09, 2018 - 07:33 GMT
Update
Our technical team have implemented a temporary solution while they continue to diagnose the cause of this problem. This should mitigate most performance issues.
We expect to make significant progress in the morning. Unless there are significant developments during the night we will post our next update tomorrow morning.
Posted 3 months ago. Nov 08, 2018 - 18:30 GMT
Investigating
We are aware of intermittent performance issues affecting some operations. This is proving difficult to diagnose but our technical team have made good progress and have narrowed the cause down to one part of the system. They are working now to finally diagnose the relevant area.
Posted 3 months ago. Nov 08, 2018 - 15:44 GMT
This incident affected: SuperControl all systems.