Image uploads temporarily offline
Incident Report for SuperControl
Resolved
Image uploads now is online and operational
Posted 11 months ago. Sep 26, 2018 - 06:46 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Sep 25, 2018 - 20:04 BST
Investigating
A hardware failure in the data centre has affected our image uploads system. Our technical team have identified the cause and will restore service tomorrow morning. That this has not affected any other areas of the system.
Posted 11 months ago. Sep 25, 2018 - 20:04 BST
This incident affected: SuperControl all systems.