Data centre connection
Incident Report for SuperControl
Resolved
We can confirm that all systems are now running normally. We will provide a full report of the incident as soon as we have the details from our provider.
Again, we are sorry for the problems that this caused.
Posted over 1 year ago. Mar 29, 2018 - 17:03 BST
Monitoring
All systems now seem to be operational but may be intermittent. We are monitoring the situation.
Posted over 1 year ago. Mar 29, 2018 - 16:13 BST
Update
Our provider has reported that the fault has been fixed. But systems are taking a while to recover because of high traffic volumes.
Posted over 1 year ago. Mar 29, 2018 - 15:32 BST
Update
No change with the status of the connection to our Data Centre. The only update is a map showing the location of the network breakage: http://status.iomart.com/iomart/

We are very sorry for the lack on information on this but it is out of our hands.
Posted over 1 year ago. Mar 29, 2018 - 14:49 BST
Update
Still no timescale available from our supplier. We are currently planning for alternatives if this is likely to be down for a long period.
Posted over 1 year ago. Mar 29, 2018 - 13:47 BST
Update
Posted over 1 year ago. Mar 29, 2018 - 13:14 BST
Identified
We now have an update from the provider. It isn't good news, there is a break in their fibre network. We still don't have a timescale for resolution.
https://twitter.com/iomart/status/979329769085992960
Posted over 1 year ago. Mar 29, 2018 - 13:12 BST
Update
Apologies again for the lack of information. We are really struggling to get any meaningful information from our Data Centre provider.
Posted over 1 year ago. Mar 29, 2018 - 13:01 BST
Update
We are sorry about these problems. This is being caused by a problem connecting to our Data Centre not with our own systems or servers. This is affecting all websites hosted in the same Data Centre which is making it difficult to communicate with our provider.
We are trying our best to communicate with them.
Posted over 1 year ago. Mar 29, 2018 - 12:45 BST
Update
We are struggling to contact the Data Centre but can confirm that this is an outage that is affecting multiple website.
Posted over 1 year ago. Mar 29, 2018 - 12:35 BST
Investigating
We seem to have lost connectivity to our data centre. We are checking into the cause now and will update here soon.
Posted over 1 year ago. Mar 29, 2018 - 12:25 BST