Booking errors
Incident Report for SuperControl
Resolved
All systems are now back to normal.
Posted 8 months ago. Jan 05, 2019 - 11:34 GMT
Monitoring
The relevant services have now been rebooted and our monitoring shows normal performance. The team are still working on this.
Posted 8 months ago. Jan 05, 2019 - 11:26 GMT
Identified
The Sys Admin team has identified the cause and are working to fix it now.
Posted 8 months ago. Jan 05, 2019 - 11:18 GMT
Investigating
Some users are reporting errors with bookings and payments. The team are working to resolve this now
Posted 8 months ago. Jan 05, 2019 - 11:17 GMT
This incident affected: SuperControl all systems.