Rackspace outage
Incident Report for SuperControl
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 16:15 BST
Update
All systems running as normal - no further Rackspace issues are expected to be experienced as a result of this incident.
Posted Jul 28, 2022 - 16:14 BST
Update
Rackspace update: At approximately 14:18 BST, services have begun to recover. Rackspace engineers continue to be engaged to confirm all systems have once again become accessible.

SuperControl will continue to monitor the situation to ensure everything is stable once again.
Posted Jul 28, 2022 - 14:43 BST
Monitoring
Rackspace (our CDN provider) are currently suffering degreded performance which is affecting various areas of SuperControl, SuperControl Support and UpFrontReviews. Our application remains accessible but areas such as file storage and log storage may be unavailable and unxpected errors may occur.

We are monitoring the situation and will provide an update once they have resolved the situation.

https://rackspace.service-now.com/system_status?id=detailed_status&service=d1fdfddc1b45d51099f642e3cc4bcb36
Posted Jul 28, 2022 - 14:33 BST
This incident affected: SuperControl all systems and UpFrontReviews.