The issue has now been identified and a fix has been implemented.
As part of the resolution, we are re-replicating data across the affected servers. This process will take some time to complete due to the volume of files involved.
During this period, some files may not immediately appear across all servers, but replication is now progressing as expected.
There is no indication of data loss.
We will continue to monitor the re-replication process and provide a further update once full synchronisation has been confirmed.
Posted Feb 19, 2026 - 14:25 GMT
Investigating
We are currently investigating an issue affecting file replication across our server cluster.
Our infrastructure uses Distributed File System replication between nodes. At present, replication is not functioning as expected, which may result in delays to file synchronisation across servers.
Impact - Some recently uploaded or modified files may not immediately appear across all servers. - Certain areas of the SuperControl web application may experience inconsistent behaviour while replication is impaired.
There is no indication of data loss. The issue relates to replication timing rather than file integrity.
Our technical team is actively working to identify the root cause and restore normal replication service as soon as possible.
We will provide a further update once more information is available.
Posted Feb 19, 2026 - 11:18 GMT
This incident affects: SuperControl all systems and UpFrontReviews.