Slow performance
Incident Report for SuperControl
Resolved
We discovered a spike in traffic which was the cause of this. All systems are now normal again.
Posted Aug 16, 2022 - 21:02 BST
Update
The cause of this slow performance is proving difficult to pinpoint. We are still working on this.
Posted Aug 16, 2022 - 20:04 BST
Identified
The team has identified the possible cause and is working on further diagnosis now.
Posted Aug 16, 2022 - 19:06 BST
Investigating
We are aware that some pages are currently loading very slowly, including our website calendars. The team are working to identify the cause now.
Posted Aug 16, 2022 - 18:20 BST
This incident affected: SuperControl all systems.