Opayo system issues
Incident Report for SuperControl
Resolved
Opayo are reporting that things are recovering. We haven't seen a failure since 20:46 tonight so are marking this incident as closed.

Where guests have been unable to process payments you will need to ask them to try again.
Posted Mar 21, 2022 - 22:31 GMT
Monitoring
It looks like Opayo payments have been processing correctly since around 20:45. Opayo are still reporting downtime so it isn't clear at the moment if their issues have been resolved.
Posted Mar 21, 2022 - 21:52 GMT
Update
Opayo are still reporting problems. But some payments are now being processed correctly. We are monitoring this closely.
Posted Mar 21, 2022 - 21:46 GMT
Update
The Opayo issues are ongoing. This will only disrupt payments and not any other functions of SuperControl. Follow their status updates https://www.opayo.co.uk/support/support/system-monitor
Posted Mar 21, 2022 - 17:36 GMT
Identified
Opayo is currently experiencing problems and payments aren't processing. They are working on this problem and posting status updates to https://www.opayo.co.uk/support/support/system-monitor.

Once their systems have recovered you will need to send the payment link to guests with failed payments.
Posted Mar 21, 2022 - 16:44 GMT
This incident affected: SuperControl all systems.