Performance issue
Incident Report for SuperControl
Resolved
Systems should be working again now. We have identified the cause of the problem and a fix will be implemented shortly.
Posted Feb 06, 2022 - 14:53 GMT
Monitoring
Database connections are returning to normal now. We are monitoring this carefully.
Posted Feb 06, 2022 - 14:45 GMT
Identified
We are aware of performance issues caused by high load on the database. We are working to resolve this.
Posted Feb 06, 2022 - 14:30 GMT
This incident affected: SuperControl all systems.