File upload issues
Incident Report for SuperControl
Resolved
Our partner has reported that error rates have greatly decreased since yesterday. The environment appears stable at this time. Engineers continue to make configuration changes as needed and closely monitor the environment.
Posted Dec 06, 2023 - 18:40 GMT
Update
We are continuing to monitor this situation. A usage spike on 4 December with our third-party supplier caused additional problems. They have made changes to improve the situation and errors seem to be more and more infrequent.
Posted Dec 06, 2023 - 07:59 GMT
Monitoring
Our partner continues to focus on these issues. They have reported a significant reduction in errors.
Posted Dec 05, 2023 - 16:33 GMT
Identified
After a short period without any issues, our file storage provider is again experiencing intermittent errors. You may experience errors with file uploads and owner statements in SuperControl.

We have been assured that their full team is working on this as a top priority. We will continue to post updates here when we have more information.
Posted Dec 05, 2023 - 10:57 GMT
This incident affected: SuperControl all systems.