Disruption to service

Incident Report for SuperControl

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 14:57 GMT

Monitoring

As part of routine security maintenance, a configuration change was applied to our Cloudflare‑based application firewall overnight. We subsequently identified that this change unexpectedly caused issues for a subset of users. Once detected, the change was immediately rolled back, and access has since been restored. Our team continues to monitor the situation closely.
Posted Feb 05, 2026 - 09:41 GMT

Identified

The issue has been identified.
Posted Feb 05, 2026 - 09:20 GMT

Investigating

We are currently investigating this issue.
Posted Feb 05, 2026 - 09:05 GMT
This incident affected: SuperControl all systems.