Payment processing timeouts
Incident Report for SuperControl
Resolved
Payments are processing normally again. It is possible that some payments that timed out were actually processed but we never received a response from the payment gateway. We are investigating to determine if this is the case, if you use Opayo or Trust Payments please check the payment gateway login before you re-attempt any payments.
Posted Jan 10, 2023 - 11:29 GMT
Monitoring
Payments are now working again. We are monitoring this carefully.
Posted Jan 10, 2023 - 11:08 GMT
Investigating
We are aware of an intermittent problem impacting card payments.

This is caused by a technical issue with one of our payment partners. Their team is working on this as a priority.

We will post further updates here as soon as we have more information.
Posted Jan 10, 2023 - 11:00 GMT
This incident affected: SuperControl all systems.