Connectivity problems
Incident Report for SuperControl
Resolved
We have now found the cause of this problem. The team has disabled the problematic component and everything seems to be back to normal again. We are still monitoring things closely.
Posted Apr 01, 2024 - 15:48 BST
Identified
The team has identified a problem in our infrastructure and are working hard to resolve the issue. We can't give a time to resolution quite yet. We will post further updates here as soon as possible.
Posted Apr 01, 2024 - 15:30 BST
Update
The team are still investigating these intermittent problems. We will post an update here as soon as possible.
Posted Apr 01, 2024 - 14:56 BST
Investigating
We are currently experiencing connectivity issues. We are investigating and will provide an update soon.
Posted Apr 01, 2024 - 14:27 BST
This incident affected: SuperControl all systems and UpFrontReviews.