DNS Provider issue
Incident Report for SuperControl
Resolved
All systems are now working as normal.
Posted May 13, 2023 - 09:11 BST
Monitoring
Our team is monitoring this situation carefully. Traffic has now started to flow again and page speed seems normal.
Posted May 13, 2023 - 09:03 BST
Update
We are continuing to investigate this issue.
Posted May 13, 2023 - 08:55 BST
Investigating
One of our DNS providers is currently experiencing partial service interruptions. Pages are taking longer than expected to load because of this. We are monitoring the situation and will post updates here.
Posted May 13, 2023 - 08:39 BST
This incident affected: SuperControl all systems.