Holiday Rent Payment - Payment Reversal notifications
Incident Report for SuperControl
Resolved
Holiday Rent Payment has now informed us that all impacted transactions were "un-reversed" successfully. No action is required.

All affected clients will be emailed directly by Holiday Rent Payment today.
Posted Apr 25, 2022 - 09:03 BST
Update
If you have been affected by this please don't attempt to re-process the payments yet. HRP is working to "un-reverse" the affected payments.
Posted Apr 25, 2022 - 08:26 BST
Update
Holiday Rent Payment has continued to work on this issue. They have changed systems which should prevent any future occurrences and are working on the reversed payments.
Posted Apr 25, 2022 - 06:44 BST
Monitoring
Holiday Rent Payment has implemented changes to prevent this from happening again. They are also working on the affected payments.
Posted Apr 24, 2022 - 21:01 BST
Update
The investigation is ongoing. We will reply any finding here as soon as possible.
Posted Apr 24, 2022 - 13:56 BST
Update
The Holiday Rent Payment team are now investigating the cause as a top priority.
Posted Apr 24, 2022 - 12:05 BST
Update
We are still waiting for an update on this matter.
Posted Apr 24, 2022 - 11:31 BST
Update
We have provided logs to Holiday Rent Payment to help diagnose this issue. We will post any updates here as soon as they provide more information.
Posted Apr 24, 2022 - 09:53 BST
Identified
A number of clients have reported receiving "Payment Reversal" emails from Holiday Rent Payment. We have escalated this to their team as a top priority and will post updates here as soon as possible.

At this point, it isn't clear if these payments will need to be re-processed.
Posted Apr 24, 2022 - 08:48 BST
This incident affected: SuperControl all systems.