Holiday Rent Payment - issues with processing payments
Incident Report for SuperControl
Resolved
This issue was resolved at around 17:00 on 22 September. Any failed payments can now be re-tried.
Posted Sep 23, 2022 - 06:42 BST
Identified
Guests are seeing errors when trying to process payments using Holiday Rent Payment. The HRP team are investigating this as a priority. We will post any updates here as soon as we have more information.
Posted Sep 22, 2022 - 16:36 BST
This incident affected: SuperControl all systems.