File upload issues
Incident Report for SuperControl
Resolved
Issues with processing uploads should be resolved now.
The file storage provider confirmed that their engineers fix the root cause of the problem
Posted Dec 14, 2023 - 10:13 GMT
Monitoring
Unfortunately, our file storage provider is still experiencing intermittent errors.

Their engineers reported error rates had greatly decreased since the previous days but clients still may experience issues processing uploads.

We will continue to post updates here when we have more information.
Posted Dec 07, 2023 - 17:13 GMT
This incident affected: SuperControl all systems.