Channel Synchronisation Issue

Incident Report for SuperControl

Update

We’re continuing to process delayed listing, pricing and availability updates. Updates are now flowing again and will gradually return to being fully in sync over the next several hours. We’ll continue monitoring progress closely during this time.
Posted Sep 15, 2026 - 15:44 BST

Update

We are continuing to process delayed listing, pricing and availability updates
Posted Sep 15, 2026 - 14:59 BST

Update

We have identified the cause of the issue and are processing affected Airbnb notifications. Some listing, pricing and availability updates may still be delayed while service is fully restored.
Posted Sep 15, 2026 - 12:29 BST

Identified

Our team has narrowed the issue affecting Airbnb booking synchronisation to a potential cause and is actively working to confirm and resolve it. Some Airbnb bookings may still not be syncing into SuperControl. We will provide a further update as soon as more information is available.
Posted Sep 15, 2026 - 11:35 BST

Investigating

We are investigating an issue affecting Airbnb booking synchronisation. Some bookings may not currently be syncing into SuperControl. Further updates will be provided as they become available.
Posted Sep 15, 2026 - 11:09 BST
This incident affects: SuperControl all systems.