Opayo system issues
Incident Report for SuperControl
Resolved
Opayo have now resolved this. Any payments that could not be processed will need to be re-attempted by sending guests the payment form link.
Posted Mar 17, 2022 - 15:28 GMT
Identified
Opayo is currently experiencing system errors which means that payments may not be processing as expected. Please check the Opayo status page for updates.

https://www.opayo.co.uk/support/support/system-monitor
Posted Mar 17, 2022 - 15:16 GMT
This incident affected: SuperControl all systems.